Jump to content
t3maxe

Halb OT: Musik brummt/surrt beim aufladen des ipods

Recommended Posts

t3maxe

Hallo ihr Kfz Elektriker Profis,

 

Ich hab bei meinem 4er Golf das Problem, dass wenn ich über den Aux Eingang vom Radio mit dem Ipod Musik höre und gleichzeitig diesen lade, ein lästiges brummen/pfeifen/surren meine Musik untermalt. Das Geräusch ist Motordrehzahlabhängig. Wenn ich vom Gas gehe und die Motorbremse nutze, ists weg. Kaum Spritzt er wieder ein (Standgas), ists wieder da.

Wenn der Motor nicht läuft, ist es auch ruhig.

Auch wenn ich ihn nicht lade, ist alles ruhig.

Ich hab schon folgendes probiert:

Anderes Aux Kabel

Anderes Ladekabel

Anderes Usb Ladegerät

Anderes Radio

Anderer 4er Golf...

 

Immer das gleiche Ergebnis...

 

Beim Bus (Tdi umbau mit Tdi Lima) hab ich das Problem nicht...

 

Hat jemand eine Idee?

Und nein, immer mit dem Bus fahren ist keine Option :D

 

Danke!

 

Lg t3maxe

Share this post


Link to post
Share on other sites
Rettunghatza
vor 50 Minuten schrieb t3maxe:

 

 

Hat jemand eine Idee?

Und nein, immer mit dem Bus fahren ist keine Option :D

 

Danke!

 

Lg t3maxe

 

Dann probier ichs mal so....

 

passt besser zum bus und laden brauchst ihn auch nicht...:P

 

lg rene

125CC8CF-80B4-4F04-8623-A7F213C6ED32.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
t3maxe

Hahaha,

 

Ja danke :D

Share this post


Link to post
Share on other sites
t3maxe

@Rettunghatza:

Konstruktive Lösungsvorschläge?

:P

Share this post


Link to post
Share on other sites
Ollizei

Ich mutmaße mal, dass du den Ipod über den Zigarettenanzünder lädst.

Dann sehe ich zwei mögliche Ursachen für die Störungen, die ja offensichtlich

von der Einspritzanlage produziert werden:

 

1. Einspritzung und Zigarettenanzünder nutzen irgendwo gemeinsame Leitungen,

    plus oder Masse oder beides. Die Impulse auf der Bordspannung, die durch das

    Takten der Einspritzventile entstehen, geraten so in dein Audiosignal.

    Abhilfe: Plus- (über eine entsprechende Sicherung) und Masseleitungen direkt

    zwischen Batteriepolen und Zigarettenanzünder. Kannst auch zunächst mit einem

    dicken Kondensator (einige tausend uF) parallel zum Zigarettenanzünder versuchen.

 

2. Du hast vermutlich eine Masseschleife gebaut: von der Fahrzeugmasse zum

    Minus des Zigarettenanzünders, weiter zum Minusanschluss des Ipod, durch diesen

    zum Schirm des Audiokabels, zur Masse des Autoradios und zurück zur Fahrzeugmasse.

    In so einer Schleife können Ströme induziert werden, wenn sich in der Nähe

    stromdurchflossene Leitungen befinden. So entstehen auch gerne "Brummschleifen"

    bei HiFi-Anlagen, die aus zusammengeschalteten Geräten bestehen.

    Abhilfe: Schirm des Audiokabels einseitig trennen und so die Schleife unterbrechen.

 

Gruß

Olli

Share this post


Link to post
Share on other sites
ernstJXsyncro

ich würde da eher auf die zündspule tippen die nicht funkentstört ist

Share this post


Link to post
Share on other sites
Ollizei

Und beim Gaswegnehmen gibt's keinen Zündfunken mehr. Is klar... :lol:

Share this post


Link to post
Share on other sites
ernstJXsyncro

schubabschaltung?

Share this post


Link to post
Share on other sites
Ollizei
vor 55 Minuten schrieb ernstJXsyncro:

schubabschaltung?

 

Genau das schreibt t3maxe oben.

Aber die Schubabschaltung wirkt nur auf die Einspritzung, nicht auf die Zündung.

Daher kommt nur die Einspritzanlage als Ursache in Betracht, nicht die Zündspule.

Share this post


Link to post
Share on other sites
t3maxe

Ich sollte vl. Noch ergänzen dass es ein 1.9 TDI PD ist. Also keine Zündspule.

 

 

@Ollizei:

Du hast recht, ich lade über den Zigarettenanzünder. 

 

Zu 1.:

Dh. Dann versuch ich zu Testzwecken einfach mal das usb Ladegerät direkt über zwei Kabel mit der Batterie zu verbinden? Dann müsste sich nach der Theorie der Fall erledigen? Wenns funktioniert, leg ich fürn Zigarettenanzünder einfach zwei neue Kabel mit Sicherung.

 

Zu 2.:

Ich werd das Audiokabel einmal aufschlitzen und den Schirm unterbrechen. Ich hoffe mein Kabel hat überhaupt einen Schirm. Ist so ein ganz dünnes.

 

Danke für die Antworten!

 

Lg t3maxe

Share this post


Link to post
Share on other sites
damax
Posted (edited)

gibz bei mir auch hab aber keine zündspule nur lima

gruz max

Edited by damax

Share this post


Link to post
Share on other sites
Richard

Hallo t3maxe, wie schon einige schrieben, das ist wohl eine Brummschleife (ground loop). Da muss sich gar nix magnetisch induzieren: Die Brummspannung, die die Lima im Bordnetz erzeugt, findet sich in Spuren auch auf den Massezuleitungen von Radio, Zigarettenanzünderadapter und ipod. Weil die halt immer einen gewissen Widerstand haben. Wenn diese Punkte dadurch nicht auf gleichem Massepotential sind, kann das auch die Masse der Audioleitung nicht erzwingen. Letztlich wird dieses Störsignal vom Radio als Audiosignal fehlinterpretiert und verstärkt. Mit einer guten Masseverdrahtung lässt sich das Problem minimieren. Du kriegst es aber auch so mit geringem Aufwand zuverlässig komplett weg, wenn Du in der Audioleitung einen Übertrager "audio ground loop noise isolator" (als Suchbegriff, da findest Du leicht was Brauchbares in der 10 euro Klasse) einsetzt. Alternative high end Lösung wäre der Einsatz eines isolierten DC/DC Konverters in der Stromversorgung des ipods. Beides unterbricht im Prinzip die Brummschleife.

Beste Grüsse und viel Erfolg!

Richard

Share this post


Link to post
Share on other sites
NEOurlaub37

Es ist die Lichtmaschine. Die hat bei Dir wohl einen Generatorfreilauf, darum arbeitet sie beim Gaswegnehmen nicht.

 

Entstören kann mühsam sein.

Beginne mit dem Durchschauen Deiner Massebänder und Massepunkte obs Intakt sind.

Setze den Massepunkt den Radios an den Massepunkt des Ladegerätes - VW hat darum Anzünder und Radio direkt aufeinanderfolgend verkabelt an der gleichen Masse.

Dann kauf Dir ein TEURES Ladegerät da ich annehme das Du keinen original Apple Ziggi/USB-Adapter verwendest.

Ja die kosten fast das 5 fache, aber sind auch so gebaut.

Dann sollt Ruhe sein.

 

Wenn nicht, bau Dir aus einem Ringmagneten und ein paar Meter dünnem Litzenkabel das du ringelreie um den Ringmagneten wickelst bis das Loch voll ist eine Entstördrossel. Die beiden Enden spleiße in die Versorgungsleitung (+ROT).

https://de.wikipedia.org/wiki/Drossel_(Elektrotechnik)#/media/File:Toroidal_inductor.jpg

Schaut in etwa so aus danach.

Dann sollt Ruhe sein.

Share this post


Link to post
Share on other sites
westitreter

Soso.

Ein Generatorfreilauf bei dem die Lima beim Gaswegnehmen nicht arbeitet? 

 

Ich hol mir mal Chips.

Share this post


Link to post
Share on other sites
damax

he...da mußt aba mitwirken und ich ess die chips :lol:

Share this post


Link to post
Share on other sites
NEOurlaub37
Posted (edited)

Also bei meinen Fahrzeugen gabs bisher so neumodisches Generatorfreilaufzeugs noch nicht. Aber gesurrt hat mein Scirocco Bj 1976 wie ein eingezwickter Hummelarsch beim ersten Einsatz des Kassetttenadapters bis mir der lokale Boschfuzzi das mit der Masse und der Lichtmaschine erklärt hat und ich begonnen hab Kabel anständig zu verbauen (bummbumm-Phase - zum Glück lang vorbei). Ich bin der Meinung dieser neumodische spritsparende und lastspitzenschluckende Kram spielt nur mit wenn der Motor die LiMa antreibt.

Aber wenn Ihr nicht mit Chipsbröseln spuckt bin ich ganz Ohr weil lebenslanges lernen is doch was feines .... (hab heut zum ersten Mal ein Schiebefenster eingebaut und bin ganz stolz auf mich)

Edited by NEOurlaub37

Share this post


Link to post
Share on other sites
trauntaler

Zum Thema: Probier mal ein anderes USB Ladegerät! Die kleinen USB-Zigarettenanzünder-Dinger sind oft billiger Müll und beginnen bei den kleinsten Unregelmäßigkeiten zu schwingen! Hatte schon an anderen "Fahrzeugen" Probleme damit... 

 

LG aus Bayern
Stefan 

Share this post


Link to post
Share on other sites
t3maxe

Hab mir jetzt mal so ein Entstördings bestellt, wie Richard geschrieben hat. Bin nicht so motiviert, beim Golf neue Kabel zu verlegen. Schauen was es bringt.

@trauntaler: anderes usb Ladegerät hab ich auch schon probiert (alle 3 Stück, die ich besitze)

 

Lg t3maxe

 

Share this post


Link to post
Share on other sites
westitreter

@NEOurlaub37 ein Freilauf dient dazu bei niederen Drehzahlen einen gleichmässigeren Lauf der Lima zu ermöglichen. Wenn der defekt ist schlägt/ flattert der Keilriemen. 

Damit entkoppelt man Lima von Drehmomentschwingungen des Motors also genau von dem das die Getriebe beim TDI meist killt. 

Share this post


Link to post
Share on other sites
NEOurlaub37
Posted (edited)

Dh die LiMa mit "Freilauf in den TDI´s hängt elektrisch ganz normal und immer im System wie eine althergebracht angetriebene?

Dann würd sie auch im Schleppbetrieb stören und nicht wie ich dachte verstummen.

 

No ... wieder was glernt.

Edited by NEOurlaub37

Share this post


Link to post
Share on other sites
damax

chips schmecken fad :lol:

Share this post


Link to post
Share on other sites
NEOurlaub37
Posted (edited)

Dann empfehle ich: DipSauce

Edited by NEOurlaub37

Share this post


Link to post
Share on other sites
t3maxe

Ich hoffe ihr habt die Chips fertig!

Das Problem wurde gelöst!

Der bestellte audio ground loop isolator leistet sehr gute Dienste! Ich konnte auch keinen Klangverlust feststellen. Hab zwar keine high end Anlage verbaut, aber ich erhöre keinen Unterschied. Vielen Dank an alle die geholfen haben.

 

Lg t3maxe

 

Share this post


Link to post
Share on other sites
Richard

hallo t3maxe,

Fein, dass es geklappt hat, danke für Deine Rückmeldung!

beste Grüsse

Richard

Share this post


Link to post
Share on other sites
MaximilianB
Am 3.5.2019 um 12:27 schrieb Rettunghatza:

 

Dann probier ichs mal so....

 

passt besser zum bus und laden brauchst ihn auch nicht...:P

 

lg rene

125CC8CF-80B4-4F04-8623-A7F213C6ED32.jpeg

ahahhahahahah

;) eine super lösung

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...