Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation since 12/27/2021 in all areas

  1. Servus, ich habe das Thema verfolgt und mich angemeldet da ich der Meinung bin hier sind bereits viele Halbwahrheiten niedergeschrieben worden, deren Meinung ich nicht unbedingt teile oder Tipps in den Raum geworfen werden mit denen ein Laie ohne Erklärung nichts angefangen hat. Theresa schreibt sie hat ihren California seit fünf Jahren, und seit letztem Sommer Probleme mit der Motortemperatur, daher denke ich nicht dass ihre Fahrweise Schuld ist, sondern sich etwas im Kühlkreislauft verschlechtert hat. Es sind über 15.000 Turbodiesel-T3 ausgeliefert worden, alle werksseitig ohne Ölkühler, und damals hat das auch funktioniert. Mein Vater fuhr während meiner Kindheit verschiedene T3 mit JX Motor im Alltag, die Autos waren damals noch aktuell, wir haben damit auch regelmäßig Urlaubsreisen nach Italien gemacht, auch bei hoher Beladung und Geschwindigkeiten knapp am Limit des JX kann ich mich auf keine Panne wegen Überhitzung erinnern. Einen Zusatz-Ölkühler nachzurüsten ist meiner Meinung zwar empfehlenswert aber bei einem originalen Auto nicht unbedingt notwendig. Richtige und überlegte Fahrweise ist mehr wert, die Temperaturanzeige im Auge behalten, und vom Gas gehen bevor es zu spät ist. Dass das ganze Kühlsystem nach über 30 Jahren nicht mehr den ursprünglichen Wirkungsgrad hat ist wohl das Hauptproblem für Hitzeprobleme. Verkalkung und Verschlammung im Kühlmittelkreislauf sowie Verunreinigung am Kühlernetz schränken die Kühlleistung stark ein. Du solltest deshalb jedenfalls zuerst beim Wasserkühler eine Sichtprüfung machen, schauen ob der verschmutzt oder korrodiert ist und die Kartonartigen Abdeckungen die den Luftstrom daneben zum Kühler ableiten ("Luftfleitpappe") noch vorhanden sind. Es gibt verschiedene Kühlerausführungen, der stärkste erhältliche wäre zu empfehlen, kontrollieren welcher damals verbaut wurde und ob das Kühlsystem sauber und richtig entlüftet wurde. Eine defekte Wasserpumpe ist bei dem Problem eher selten, es kann sich aber das Wasserpumpenrad von der Welle lösen und nicht richtig mitdrehen (eher unwahrscheinlich). Die Kühlerlüfterstufen kann man durch überbrücken der Kontakte am Temperaturschalter im Kühler testen. Der Schalter selber wird selten kaputt, wenn die Lüfterelektrik funktioniert, dieser aber trotzdem bei heißem Motor nicht anläuft kann auch Luft im Kühlsystem schuld sein. Einen Defekt am Zylinderkopf oder der Dichtung kannst du fast ausschließen wenn sonst bei normaler Fahrt keine Probleme (Wasserverbrauch, Überdruck, "Wasser rausdrücken) aufkommen. Der California hat wahrscheinlich ab Werk 14" Bereifung und ein 3H Getriebe, der Motor dreht dann bei 60km/h im vierten Gang etwa 2500 Umdrehungen, besser wäre mit mehr Drehzahl und weniger Gasstellung die selbe Geschwindigkeit zu fahren, damit hast du mehr Luftdurchsatz im Motor und die Wasserpumpendrehzahl ist höher. Mit "Killerschraube" ist wahrscheinlich die Zentralschraube am Zahnriemenrad der Kurbelwelle gemeint, die ist mit +180 Nm. angezogen und man kann daran bedenkenlos und am sichersten den Motor zum Einstellen drehen, wenn die Schraube locker wäre und sich die Steuerzeiten verändern würden hättest du schon ganz andere, grobe, Probleme. Ich hoffe ich konnte ein wenig Klarheit vermitteln und du findest eine Lösung damit du wieder ohne Angst mit deinem California reisen kannst. Liebe Grüße - Max www.minichshofer-kfz.at - KFZ-Meisterbetrieb, Oldtimer-spezialisiert
    5 points
  2. Liebe Schraubergemeinde, ich möchte euch ein kleines Bastelprojekt vorstellen: einen Prüfstand, auf dem alle Komponenten vertreten sind, die mit der Motorsteuerung des MV beschäftigt sind (außer dem Zündverteiler mit Hallgeber). Alles ist etwa so angeordnet wie im richtigen Leben, so dass man gewissermaßen den Motorraum vor sich sieht. Damit ist es nicht mehr notwendig, den Test von Bauteilen bei laufendem Motor vorzunehmen, was ja immer mit gewissen Gefahren verbunden ist. Und damit man nicht umständlich an Steckern und Relaissockeln herummessen muss, habe ich ein paar Signalleuchten und Messgeräte verbaut, die Betriebszustände anzeigen. Ferner gibt es Potentiometer und Schalter, mit denen die Signale der Geber nachgebildet werden. Speziell für den Luftmengenmesser ist ein Umschalter verbaut. Damit kann ausgewählt werden, ob ein angeschlossener LMM geprüft werden soll, oder seine Betriebswerte simuliert werden und die Reaktion der Digifant auf veränderliche Luftmenge und -temperatur beobachtet werden soll. Steckmöglichkeiten sind vorhanden für: - Motorsteuergerät - Leerlaufsteuergerät - Luftmengenmesser - Leerlaufsteuerventil - Zündspule Von hinten sieht das Ding so aus: Das Drehzahlsignal kommt nicht vom Hallgeber, da dieser ja den mechanisch bewegten Zündverteiler erfordern würde. Stattdessen gibt es einen Timerbaustein, der das Rechtecksignal des Hallgebers nachbildet. Der Drehzahlbereich ist einstellbar von 600 bis 6000/min. So sieht dieser "Hallgeber" aus: Hier noch ein paar Detailansichten: Zum Aufbau erforderlich war ein vollständiger Motorkabelbaum, den mir freundlicherweise der Schrauber meines Vertrauens überlassen hat. Versorgt werden kann der Prüfstand aus einer Autobatterie oder aus einem ausreichend starken, stabilisierten Netzgerät oder Labornetzgerät. Der Stromverbrauch liegt bei maximal etwa 5A. Das Labornetzgerät bietet den Vorteil, dass auch mit veränderlicher Betriebsspannung gearbeitet werden kann. So kam ich einem Fehler in einer Digifant auf die Schliche, die im eingebauten Zustand scheinbar völlig willkürlich den Motor stoppte. Es war eben doch nicht willkürlich: bis 14V arbeitete sie einwandfrei, oberhalb von 14V setzten gleichzeitig Zündung und Einspritzung aus. Was mir als Erweiterung noch vorschwebt, ist ein Adapter, um auch die Digijet für den DJ testen zu können. Dieser Adapter würde in den Sockel für die Digifant eingesteckt, würde die im DJ separat vorhandenen Steuergeräte DLS und Zündmodul enthalten und hätte seinerseits einen Sockel für die Digijet. Vielleicht kann mich ja einer der langen Winterabende dazu überreden, tätig zu werden. Beim Betrieb der Anlage riecht es übrigens deutlich nach Ozon. Man sollte also nicht die Luft direkt an der Zündkerze inhalieren. Allerdings ist Ozon auch hervorragend dazu geeignet, Keime und Viren abzutöten. Kann ja in diesen C-lastigen Zeiten nicht schaden... Weihnachtliche Grüße Olli
    2 points
  3. Ja? Was gibt's? Aber das ich bitter sein sollte ist a Schmäh
    1 point
  4. T3 noch nicht, vielleicht wirklich eine gute Gelegenheit dich einbischen was anzuschauen und vielleicht ergibt sich was.
    1 point
  5. und nächstes Jahr Bräutigam! ein Freund von mir hat übrigens in der Ruine geheiratet - da gibts einen schönen Veranstaltungssaal. nur als kleine Anmerkungen am Rande…
    1 point
  6. So viele Brennessln. Auf 1a Erstmals 4 Tage dabei. Urlaub ist eingetragen
    1 point
  7. until

    t3sucher +1 +2K 4N Ruppi1980 +2K 1H ? 4N SyncroBH14 +1 3-4N Racy (wieviel pers. Ich ned wissn 3-4N Calypso. +1. Sa-So Toni 79 +1. +Hund 3-4 N Fritze +1 +2K 2-3 N (Fr/Sa/So) bonSchurl. +1. +3K. 3-4 N t3bulli +1 +2K 3-4N joehammer 2-3N (Mi/Do/Fr) + Vorzelt 2x3m vayacontioz +1 Vorzelt 4N epidome +1 +1k Fr-So Rutti_666 +1 +2K 4N funkyphil +1 +1K 4N Ölbrenner +1 4N siriussilver 3N (Do/Fr/Sa/So)
    1 point
  8. until

    Jaja Harri, brauchst nicht dazuschreiben, versteht sich von selbst
    1 point
  9. until

    Hi! t3sucher +1 +2K 4N Ruppi1980 +2K 1H ? 4N SyncroBH14 +1 3-4N Racy (wieviel pers. Ich ned wissn 3-4N Calypso. +1. Sa-So Toni 79 +1. +Hund 3-4 N Fritze +1 +2K 2-3 N (Fr/Sa/So) bonSchurl. +1. +3K. 3-4 N t3bulli +1 +2K 3-4N joehammer 2-3N (Mi/Do/Fr) + Vorzelt 2x3m vayacontioz +1 Vorzelt 4N epidome +1 +1k Fr-So Rutti_666 +1 +2K 4N funkyphil +1 +1K 4N Ölbrenner +1 4N gruss Harri .... der gern wieder auf 1a wäre mit seiner Zeltanlage
    1 point
  10. dann solltest du ohnehin keinen AT-Reifen auf der Straße fahren. und einen T3 schonmal prinzipiell ausrangieren: hat kein ABS, kein ESP, keinen Airbag, Gurtstraffer, Notbremsassistenten, etc auf der Couch ist es am Sichersten... lg phil
    1 point
  11. Do derf ma net haglich sein. Ich hab meinen B2B Sitz dereinst aus Leipzig geholt. (und darum leider auch den schönen Spender-Bus gesehn der vom Schlachter zerfetzt wurde).
    1 point
  12. So, erledigt. Mittels der Selbstreparaturdings im Firefox funktioniert das ganze wieder einwandfrei.
    1 point
  13. Dafül ist es billig ploduzielt. Von "funktionielt" wal nie die Lede in del Anfoldelung... Ich denke das es das sein könnte - wenn der Gesamtwiderstandswert passt, dazu müssten auch beide Wege passen. Vielleicht kann an es auch einfach nachbiegen.
    1 point
  14. 1 point
  15. wischerarm abmontieren, nabe dort schmieren (mit kriechöl nicht wd40) gruz max
    1 point
  16. Ka woran das genau liegt, aber die ganz alten Wischergestänge haben dieses Problem eher als neuere. Vlh is da bei der Lagerung irgendetwas geändert worden oder so. Schmieren machts schon besser aber wirklich Abhilfe schafft nur das Umbauen...
    1 point
  17. Wischerarme anschrauben und den Raum zwischen Hülse und Welle Fetten. Wenn man das Handschuhfach rausnimmt kommt man auch zu den Gelenken beim Motor dazu.
    1 point
  18. Nabe - nicht die Welle! Das mit dem langsam ist normal wenn die Batterie nicht geladen wird
    1 point
  19. wischerarm abmontieren, nabe dort schmieren (mit kriechöl nicht wd40) gruz max
    1 point
  20. Möglicherweise gehört das Wischergestänge geschmiert. Denke das schafft Abhilfe. Lg
    1 point
  21. Das liegt wahrscheinlich daran, dass die Lichtmaschine kurz nach dem Start noch nicht ordentlich lädt. Das ist bei meinem Bus auch so. Sobald genug Strom da ist, wischt es wie es soll. Gruß
    1 point
  22. Wünsch euch auch ein schönes Fest und an guten Rutsch!! lg
    1 point
  23. until

    t3sucher +1 +2K 4N Ruppi1980 +2K 1H ? 4N SyncroBH14 +1 3-4N Racy (wieviel pers. Ich ned wissn 3-4N Calypso. +1. Sa-So Toni 79 +1. +Hund 3-4 N Fritze +1 +2K 2-3 N (Fr/Sa/So) bonSchurl. +1. +3K. 3-4 N
    1 point
  24. until

    t3sucher +1 +2K 4N Ruppi1980 +2K 1H ? 4N SyncroBH14 +1 3-4N Racy (wieviel pers. Ich ned wissn 3-4N Calypso. +1. Sa-So Toni 79 +1. +Hund 3-4 N
    1 point
  25. Umbau auf Scheinwerfer-Relais leicht gemacht: Den Kabelbaum gibt es fertig zu kaufen Am Stecker wird eine Seite des "alten" H4 Steckers angesteckt, die gelben Stecker kommen auf die Scheinwerfer. Masse links und rechts, Zuleitung von der Batterie und fertig! Grüße Stefan
    1 point
This leaderboard is set to Vienna/GMT+01:00
×
×
  • Create New...