Jump to content
TimTurbo

Hilfesteilung Elektrobastelei vom Vorbesitzer an ZE (JX 86)

Recommended Posts

TimTurbo

Servus, 

 

Nachdem mir nacheinander die Tachbeleuchtung, die Uhr und dann die Beleuchtung an Heizung und Zigarettenanzünder ausgefallen sind hab ich mich mal mit der Elektrik befasst. Dabei sind mir zwei Dinge aufgefallen. Hinzu kommt dass mir seit neuestem die Maschine nach wenigen Km heiss wurde und daher momentan steht. AAZ im JX '86

 

1. Bezüglich der Beleuchtung Grau/Blaues Kabel wurde etwas an der Verkabelung geändert. 

 

Vom Pin A1/ Blauer Stecker der ZE geht das Kabel auf eine Zusatzsicherung 10A oberhalb, von dort gehen zwei Kabel ab (Alle wurden grau/blau belegt) 

 

Kabel 1 geht zum Dimmer 

 

Kabel 2 geht zum Stecker Kombiinstrument, dort wurden allerdings unterwegs 3 Kabel angezeigt. 2.1 geht zum Warnblinkschalter 2.2 zur Heizung 2.3 geht zum Zigarettenanzünder. 

 

Das System lief bisher und ich könnte es ja auch so lassen, nur wieso wurde da so gebastelt

 

Phänomen Nummer 2 erschließt sich mir garnicht. Ich habe 2 Schalter für die Heckscheibenheizung. Einer davon war am Plus abgeklemmt und hatte sonst nur eine Masse die noch drauf war.

 

Die Konstruktion baut sich ausgehend von der ZE Folgendermaßen auf

 

An der ZE hängt ein 2.5 Quadrat Kabel (Rot) von (ich denke) der Zündung auf M1/Einzelstecker und von M2 geht dort ein Rotes 2.5 Quadrat auf ein Relais Nr 18 das im Kabelbaum hängt. Vom Relais geht dann ein Rotes Kabel zu besagtem Heckscheibenheizungungsschalter (war aber abgeklemmt und abgetaped) 

 

Vis a vie auf P 6 und P7 habe ich eine Masse vom Massestern und dann ein Kabel zum Relais 18 im Kabelbaum. Und wieder von dort zu besagtem Schalter. 

 

Was kann das sein? 

 

Jedenfalls hab ich dabei auch den Stecker zum Kombiinstrument abgezogen, dort war der Pin für die Uhr durchkorrodiert und auch der für die Temperaturanzeige sieht nicht gut aus, Ersatz in Platinenform ist unterwegs, ebenso wie ein neuer Lichtschalter. 

 

Ich hoffe ich konnte es verständlich erklären und noch mehr dass ihr mir weiterhelfen könnt. 

 

LG aus Innsbruck 

 

Tim

IMG_20200607_114135.jpg

IMG-20200607-WA0000.jpeg

Share this post


Link to post
Share on other sites
damax

hej no1 ist originallösung ;)

gruz max

Share this post


Link to post
Share on other sites
TimTurbo
vor 9 Minuten schrieb damax:

hej no1 ist originallösung ;)

gruz max

Haha okay, es sieht nur nicht danach aus, relativ viel Tape an der Abzweigung aber dann lass ich das mal so! Merci! 

Share this post


Link to post
Share on other sites
damax

nja, das tape wohl nicht :blink:

Share this post


Link to post
Share on other sites
NEOurlaub37
Posted (edited)

Ich seh da an blauen Stromdieb.

 

.. aber auch wenns nur eine Quetschhülse ist, ists net von VW

Edited by NEOurlaub37

Share this post


Link to post
Share on other sites
TimTurbo

Also der Ominöse Heizungschalter ist wohl, so wies aussieht ein Schalter für Lüftungsstufe 2 :) warum der aber dann doch abgeklemmt war ist mir noch nicht aufgegangen. Hab derzeit aber auch noch keinen Ersatz für die Leiterfolie da.

 

Was die Beleuchtung angeht, detto. Werd das jetzt die Tage zusammenbauen wenn die Leiterplatine da ist und dann berichte ich mal

 

Danke fürs reinlesen und mitdenken! 

Share this post


Link to post
Share on other sites
hannes
Posted (edited)

Es gab T3-Fahrer, die die 2. Lüftungsstufe händisch schalteten.  Luftleitpappen und der Tausch eines alten Kühlers gegen einen neuen bringt viel mehr als dieser Schalter.

Die Theorie dabei ist, dass ein vorzeitiges Einschalten der 2. Lüftungsstufe den starken Temperaturanstieg verhindere.

Edited by hannes
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...