Jump to content

Fliehkraftverstellung Zündung


Jonathan83
 Share

Recommended Posts

Hallo!

 

Seit ca 6 Wochen habe ich verzweifelt an meinem Toyota Motor (7K) der jetzt meinen T3 antreibt nach dem Grund gesucht warum er nich mehr als ca 2500 Umdrehungen schafft.

Wenn diese Drehzahl erreicht war, dann fing er an zu brüllen, schießen, etc.

Vergaser ausgebaut, gewechselt, von T3 Vergaser auf Toyota Vergaser umgebaut und und und.

Schließlich:

Der Grund: Im Zündverteiler waren zwei unterschiedliche Federn bei den Fliehgewichten verbaut - die eine offensichtlich zu lang weil das Fliehgewicht gleich in den Endanwchlag ging. Probeweise Fliehgewichte raus, Wellen zueinander fixiert und auf einmal... Wahnsinn, dieses Gefühl wenn der Motor dann auf einmal hochdreht wie er soll...

 

Heute dann auf der Suche nach zwei Federn den T3 Verteiler zerlegt... Leider keine Fotos gemacht, aber ich bin fast überzeugt das dies der Grund für den Motorschaden war... Alles extrem ausgearbeitet - da war ein Standard Verteiler aus dem Käfer mit U-Kontakt drin, aber die Verstellmechanismen konnten nicht mehr funktionieren.  Die Stifte an denen die Fliehgewichte anschlagen sollten waren zur Hälfte durchgekerbt und in den Fliehgewichten auch noch Kerben... Und der Boxer hatte manchmal ähnliche Anwandlungen wie jetzt der Toyota Motor.

Also kontrolliert eure Verteiler wenn eure Motoren nicht laufen wie sie sollen.

 

Das ist übrigens der Nach/Vorteil der Pritschen: Man hört den Motor nicht.

Wenn er zuverlässig funktioniert, gut, sonst eher mühsam ...

 

Jetzt muss ich mir Federn suchen / basteln... Weil die vom T3 passen nicht...

 

Aber wenn ich dann den Gaszug noch richtig verlegt habe und den Verteiler drin hab mit richtigen Federn bin ich echt zufrieden mit dem Toyota Motor.

 

LG aus Bolivien

Jonathan

Link to comment
Share on other sites

Hallo,

die passenden Federn kannst, wennst keine originalen bekommst, nur auf einen Prüfstand für Verteiler herausfinden .

schick mal ein Photo vom eingebautem Motor durch , hört sich ja sehr interessant an.

lg Fritz 

Link to comment
Share on other sites

Also ich hab mir gestern die Fliehgewichte und Federn wieder eingebaut, Federn angepasst - Ergebnis wieder das Gleiche.

Während dem Paro konnten wir nicht nach Santa Cruz für 35 Tage. Währenddessen ist mir das Zündschaltgerät im Verteiler kaputt gegangen.

Als Ersatz hab ich von einem Elektriker ein neues Steuergerät der TSZ-I von VW vermutlich der 1. Generation bekommen der Stein und Bein geschworen hat das es funktioniert. Bosch Nr 9 220 087 004.

 

Ich vermute das dieses bereits eine Zündkennlinie drin hat und sich deshalb mit dem Verteiler beißt.

Kann jemand da was dazu sagen?

 

Ich werde kommende Woche hoffentlich eine Blitzlampe für die Zündung bekommen, dann kann man das mal nachvollziehen was da abgeht...

Link to comment
Share on other sites

vor 3 Stunden schrieb Jonathan83:

Also ich hab mir gestern die Fliehgewichte und Federn wieder eingebaut, Federn angepasst - Ergebnis wieder das Gleiche.

 

Ohne Verteilerprüfstand?

 

 

vor 3 Stunden schrieb Jonathan83:

Während dem Paro konnten wir nicht nach Santa Cruz für 35 Tage. Währenddessen ist mir das Zündschaltgerät im Verteiler kaputt gegangen.

Als Ersatz hab ich von einem Elektriker ein neues Steuergerät der TSZ-I von VW vermutlich der 1. Generation bekommen der Stein und Bein geschworen hat das es funktioniert. Bosch Nr 9 220 087 004.

 

 

vor 3 Stunden schrieb Jonathan83:

Ich vermute das dieses bereits eine Zündkennlinie drin hat und sich deshalb mit dem Verteiler beißt.

 

 

Nein ist nur das "deppate"Schaltteil - Verstellung im Verteiler

 

Das hab ich gefunden:

https://www.ebay.com/itm/324644010630

 

 

vor 3 Stunden schrieb Jonathan83:

Ich werde kommende Woche hoffentlich eine Blitzlampe für die Zündung bekommen, dann kann man das mal nachvollziehen was da abgeht...

 

Sehr empfehlenswert, Zündkennlinie bzw max Vorzündung ist mit Sicherheit anders.

 

Edited by westitreter
Link to comment
Share on other sites

Also Zündpistole hab ich bis jetzt nur sauteure gefunden - um das Geld ginge sich tatsächlich schon ein 123 Verteiler aus...

 

Es gibt neue Erkenntnisse...

Der Toyota Chip zündet offensichtlich bei der Spitze der Rotorzacke, der VW Chip aber dazwischen. Das führt dazu das jetzt der Finger falsch steht. Die Verstellung dürfte das verschärft haben...

 

Jetzt hab ich mal einen Finger angepasst, jetzt geht es viel besser. Jetzt muss ich nur die Federn wieder hinbiegen...

 

Spielerei halt...

 

LG Jonathan

Link to comment
Share on other sites

  • 1 month later...

Guten Abend in die Runde!

 

Heute ist die Zündpistole angekommen, also schnell mal ausprobiert.

 

Hier die Fakten:

 

Zzp Leerlauf ca 40° v OT

Beim Gasgeben wandert der Zzp auf 0°

 

Auf der Verteilerkappe ist ein Pfeil für die Drehrichtung - dieser ist korrekt(dh beim Anlassen dreht der Finger in Pfeilrichtung).

Der Verteilerfinger lässt sich in Pfeilrichtung (also in Drehrichtung des Verteilers) verdrehen.

In diese Richtung arbeitet also die Fliehkraftverstellung.

 

Und was ist jetzt daran schuld das die Verstellung in die falsche Richtung funktioniert?

 

Ich steh grad voll am Schlauch...

 

 

LG aus Bolivien

 

Jonathan

Edited by Jonathan83
Link to comment
Share on other sites

Hallo,

Grundeinstellung ohne Unterdruckanschluss - das ist wahrscheinlich beim Toyota auch so -  aber ich täte mal sagen (ohne Gewähr) das die Grundeinstellung nicht passt oder der Zündverteiler falsch ist, weil der von Haus aus eine andere Drehrichtung hat  .

Evtl. bekommst das über die Nummer am Verteiler raus, der sollte ja zum Motorblock passen.

LG Fritz

Link to comment
Share on other sites

Hallo, die Hauptfrage um das zu bestätigen, ist:

 

In welche Richtung lässt sich der Verteilerfinger von Hand drehen?

In Drehrichtung oder gegen die Drehrichtung?

 

In Drehrichtung wäre aus meiner Sicht richtig, weil dann ist er ja früher am ZzP als eben die Kurbelwelle.

Aber vielleicht habe ich einen Denkfehler.

 

In welche Richtung dreht der Verteiler beim CU?

 

LG

Jonathan

Link to comment
Share on other sites

Hmmm....

Aber es wäre ja unlogisch das ein Zündsteuergerät den ZzP nach hinten verstellt statt nach vorne...

 

Irgendwo hats da was...

Link to comment
Share on other sites

Wird eh normal durch die drehzahl vorverstellt, also nach vorn, ZZP is ja vor OT und je höher der motor dreht desto näher ans OT kommt, überschreitet es aber den OT kommst im klopfbereich und motor geht in selbstzerstörungsmodus

Link to comment
Share on other sites

also original wird der Zündverteiler beim CU mit DLS im Leerlauf auf 5° nach OT eingestellt. Die Fliehkraftverstellung sorgt dafür daß der Zündzeitpunkt Richtung Vorzündung wandert - anbei die Kurve (und Vorschlag für den 123)

Maximal gesamt ist so bei 32-35  grad brauchbar..so fahre ich .

image.thumb.png.1bdbc861cbed719b69558581f051d53d.png

 

Link to comment
Share on other sites

Ja, das ist ja das was sein sollte...

 

Die Frage ist warum es hier anders ist...

 

Vor allem da es ja scheint das der Zündverteiler richtig ist, dh nicht falsch herum dreht.

 

Danke für alle Inputs...

 

LG

 

Jonathan

Link to comment
Share on other sites

Seit ca 6 Wochen habe ich verzweifelt an meinem Toyota Motor (7K) der jetzt meinen T3 antreibt nach dem Grund gesucht warum er nich mehr als ca 2500 Umdrehungen schafft.

Wenn diese Drehzahl erreicht war, dann fing er an zu brüllen, schießen, etc.

das heisst der zündverteiler erreicht und überschreitet bei 2500touren den OT....

musst den dazubringen dass: a) motor gut anspringt ( angaben hersteller ZZP einfach ausprobieren) b) dass die verstellung ned zu arg weit ZURÜCK geht

Link to comment
Share on other sites

Das eigentliche Problem ist das die Verstellung bei steigender Drehzahl überhaupt zurück geht...

Das darf schon nicht sein. Sie muß vor gehen.

Und das obwohle es scheint das der Verteiler sehr wohl nach vorne stellt...

Link to comment
Share on other sites

Ich frag mal blöd, ist der verstellbare Weg zu kurz, oder zu lang? Begrenzen? Ist das System nicht über eine unterdruckdose gesteuert ? Das Liese sich doch mechanisch lösen? 

Link to comment
Share on other sites

vor 2 Stunden schrieb Jonathan83:

Das eigentliche Problem ist das die Verstellung bei steigender Drehzahl überhaupt zurück geht...

Das darf schon nicht sein. Sie muß vor gehen.

Und das obwohle es scheint das der Verteiler sehr wohl nach vorne stellt...

kann es sein dass da toyo und vw zwei komplett eigene wege gehn?

Link to comment
Share on other sites

vor 41 Minuten schrieb santacruise:

kann es sein dass da toyo und vw zwei komplett eigene wege gehn?

Daher auch mein Hinweis ob der nicht eine andere Drehrichtung hat….prinzipiell stellen fast alle mechanischen Zündverteiler mit höherer Drehzahl auch mehr in Richtung Frühzündung. Kann natürlich auch sein das die Unterdruckdose mit Druck beaufschlagt wird…

Link to comment
Share on other sites

Also ich glaube das Problem ist das Steuergerät.

Kennt sich wer mit der TSZ-i von Bosch aus?

Die erzeugen ja ein Wellenförmiges Signal mit Spitzen. Ich glaube mal gelernt zu haben das Zzp bei diesen Anlagen dort ist wo die Spannungslinie die Nulllinie durchschlägt.

Bei Toyota scheint es so zu sein das die Spitze der Zzp ist.

Das Durchschlagen der Nulllinie scheint aber zu variieren bei verschiedenen Drehzahlen...

 

VW hatte immer diesen Geber mit der Spule rund um die Verteilerwelle.

Toyota hat einen Geber wo an der Verteilerachse 4 Zähne sind und der Geber dann außen steht...

 

Ich werde mir morgen nochmal ein anderes Zündsteuergerät holen.

 

Dann sehen wir mal.

 

Ein 123 Verteiler ist mir zu teuer, zumal 123 den Verteiler nicht hat und wohl die Einzelteile nicht aus der Hand gibt...

 

Und auch VW arbeitet mit Frühzündung wie Toyota - es kochen alle mit Wasser...

 

LG Jonathan

Link to comment
Share on other sites

Die Teile vom 123 lassen sich meistens in ein anderes Gehäuse einbauen. Kochen auch nur mit Wasser ;)

 

Link to comment
Share on other sites

So, jetzt hab ich nochmal einen originalen Chip gefunden - und siehe da der Spuk ist zu Ende... Ein ganz anderer Motor...

Jetzt noch Tachowelle reparieren damit ich wieder weiß wie schnell er fährt...

Sogar die Temperatur hält sich im Rahmen...

Einbisserl spielen werd ich mich noch mit der Zündeinstellung, heute war nur quick und dirty...

LG Jonathan

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...