Jump to content
mmoe

Neuer Ölkühler....Öl nie warm?

Empfohlene Beiträge

mmoe

Hallo Ölkühler-füchse,

 

Folgende Situation:

 

Ich habe eine Ölkühleranlage in meinem DJ WBX und habe den kleinen Ölkühler gegen einen 19-Reihigen getauscht und auch gleich Ölwechsel gemacht.  (Da der Bus sich mit Ausbau,  Dachbox etc deutlich mehr mühen muss und mit dem kleinen Kühler das Öl viel zu heiß geworden ist.) Zu Hause eine Probefahrt gemacht, an der Anzeige habe ich gesehen,  dass der Thermostat öffnet, Temperatur plausibel... Passt!  Bin nun auf Urlaub und stelle Folgendes fest: Temperatur geht auf einmal nicht über 70-75 Grad, auch, wenn es den Berg rauf geht. Er wird sogar eher wärmer,  wenn ich langsam dahin fahre, also der Fahrtwind weniger ist.  Kabel und Stecker der Anzeige hab ich überprüft,  den Sensor kann ich so nicht überprüfen.

Meine erste Vermutung: kann es sein, dass der Mocal- Thermostat offen steckt?  Habt ihr das schon mal gehabt?  Wenn ja, Zufall,  dass er das nach dem Umbau macht?  

Werde mal den Kühler abdecken und ein Stück so fahren...schauen,  ob er wärmer wird. 

Habt ihr noch Ideen? 

 

Vielen Dank euch,

 

Lg Toni 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
thePot

Ob der Thermostat steckt kannst überprüfen wennst die Schläuche angreifst, Werden die schon vor der Öffnungstemp. warm ist er offen.

Mein Thermostat hat sich (übrigens auch im Urlaub^^) von selbst aus dem Gewinde gedreht, check das vl. mal.

 

bearbeitet von thePot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe

Danke, werde ich gleich checken,  wenn wir wieder fahren!

Wenn ich den Thermostatdeckel öffne,  saftelts dann ordentlich raus oder nicht so schlimm? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe

 Oder meinst,  dass es den Deckel etwas rausgedreht hat?

bearbeitet von mmoe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
thePot

Da ist ein Schraube welche das Thermostat mit einer Feder in den Adapter drückt und diese Schraube hat sich immer wieder gelöst. Schlußendlich hab ich sie mit Schraubensicherung fixiert.

 

Safteln tuts nicht schlimmer als wennst den Ölfilter abnimmst. eimer würd ich mir bereitstellen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe

Hab das Foto gefunden... Welche Schraube meinst du? Ich seh da nur dem Deckel geschraubt,  oder? 

 

Will mir das nur genau anschauen,  bevor ich am Campingplatz eine Lacke hinterlasse :-)

 

image2601.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ernstJXsyncro

der arbeitet sich auch hin und wieder durchs alu und erweitert so die flussmenge

 

kann auch sein das beim umbau was im ölkühler war das jetzt im Adapter steckt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wage

Da würde ich im Urlaub nicht rumfummeln. Jetzt im Sommer ist das eh kein Problem.

Dann kommts auch drauf an ob du ein 80er oder 90er thermo drin hast.

Natürlich sollte der Deckel fest sein.

bearbeitet von wage

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
thePot

Diese Schraube meinte ich. Also die, die das thermostat im Adapter hält. Wird diese locker ist der kreislauf zum ölkühler aber eher geschloßen. 

 

Wenn das thermostat schon draußen ist könntest die funktion prüfen. Brauchst nur das Bimetall Element auf 90°C bringen (Durch kochen z.b.) dann müsste es sich in der länge ausdehnen. Also vorher und nachher abmessen

IMG_20180624_111008.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe
vor 56 Minuten schrieb ernstJXsyncro:

 

kann auch sein das beim umbau was im ölkühler war das jetzt im Adapter steckt.

Das wäre natürlich auch möglich,  hab auch schon gedacht, ob da was beim Umbau unsauber war oder im Kühler war etc....Würde dafür sprechen,  dass er bei der Probefahrt beim quasi ersten öffnen noch funktioniert hat. Werde zu Hause mal das Ding ausbauen und reinigen.

Der Deckel ist fest angeschraubt,  dass habe ich nachgeschaut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
westitreter
vor 19 Stunden schrieb thePot:

... Brauchst nur das Bimetall Element auf 90°C bringen (Durch kochen z.b.) dann müsste es sich in der länge ausdehnen. Also vorher und nachher abmessen

IMG_20180624_111008.jpg

 

Ich bin mir nicht sicher das das ein Bimetallelement ist.

 

Nachdem es das Dehnelement (4.Teil von links) als Ersatzteil gibt würde ich behaupten das ist ein stinknormales Verschleissteil und kann ohne weiteres defekt sein

 

z.B. 19 Teuros bei Sandtler Motorsport...

bearbeitet von westitreter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ernstJXsyncro

wie du scheinst D e h n e l e m e n t

bimetall dehnt sich aus und verschließt dann den kurzen ölweg wenns warm ist

die können ja nicht einfach einen standard namen vergeben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
hannes

Nach meinem Wissen arbeitet Bimetal anders. Es ist ein Metallplättchen, dass über die ganze Fläche aus 2 Metallen zusammengesetzt ist (ähnlich einer Mannerschnitte, aber nur 2 Teile), die sich bei Temperaturänderungen unterschiedlich ausdehnen und sich das Bimetall deshalb biegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ernstJXsyncro

Drum heißts ja dehnelement und nicht bimetallstreifen

 

 

die bauart ist halt unterschiedlich

 

außerdem hat der wasserthermostat auch a bimetall drinnen nur halt in federform

bearbeitet von ernstJXsyncro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe
Am 24.6.2018 um 11:10 schrieb ernstJXsyncro:
vor einer Stunde schrieb ernstJXsyncro:

Drum heißts ja dehnelement und nicht bimetallstreifen

 

 

die bauart ist halt unterschiedlich

 

außerdem hat der wasserthermostat auch a bimetall drinnen nur halt in federform

Ich bestelle mal einen neuen und werde den alten aufmachen zwecks Detailansicht :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
thePot
vor 8 Stunden schrieb westitreter:

 

Ich bin mir nicht sicher das das ein Bimetallelement ist.

 

Nachdem es das Dehnelement (4.Teil von links) als Ersatzteil gibt würde ich behaupten das ist ein stinknormales Verschleissteil und kann ohne weiteres defekt sein

 

z.B. 19 Teuros bei Sandtler Motorsport...

 

Dieser Satz bezog sich auch nicht auf das Bild sondern der den ich darüber geschrieben hatte:

"Diese Schraube meinte ich. Also die, die das thermostat im Adapter hält. Wird diese locker ist der kreislauf zum ölkühler aber eher geschloßen." Das Teil (Schraube) wurde bei meinem Adapter nämlich ständig locker.

 

Das Bimetall-Element ist das Kupfern-Goldige mit dem Zapfen dran

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
thePot
vor 7 Minuten schrieb thePot:

 

Dieser Satz bezog sich auch nicht auf das Bild sondern der den ich darüber geschrieben hatte:

"Diese Schraube meinte ich. Also die, die das thermostat im Adapter hält. Wird diese locker ist der kreislauf zum ölkühler aber eher geschloßen." Das Teil (Schraube) wurde bei meinem Adapter nämlich ständig locker.

 

Das Bimetall-Element ist das Kupfern-Goldige mit dem Zapfen dran

 Sorry habs falsch Verstanden.

Hast recht ist ein Dehnelement. Die sind anscheinend mit Wachsen, Ölen oder ähnlichem gefüllt. Ist das undicht hats auch keine Wirkung mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
westitreter

Nehms mal mit Humor und net bösartig.

Ich weiß schon was gemeint war - dafür ist die Schraube auch am Foto gekennzeichnet. Das sich das lockert ist aber eher selten wir fahren die Adapter teilweise im Motorsport.

 

Allerdings werden diese Dehnelemente gerne defekt - darum gibt es diese auch als Ersatzteil.

 

Das Teil kann allerdings auch mit einer Art Wachs gefüllt sein wie es teilweise bei Wasserthermostaten der Fall ist.

 

bearbeitet von westitreter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe
Am 24.6.2018 um 11:10 schrieb ernstJXsyncro:
Am 25.6.2018 um 12:25 schrieb ernstJXsyncro:

Drum heißts ja dehnelement und nicht bimetallstreifen

 

 

die bauart ist h

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
mmoe

Habe gerade den Thermostat gestauscht und gesehen, dass die Hülse einen Riss hat...sollte auch nicht sein, oder? 

(Mein voriges Posting enstand durch eine Fehlbedienung des Handys :-)

dsc_0275.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×