Jump to content
Stierwascher

JX Turbolader Wastegate gängig machen

Recommended Posts

Stierwascher
Posted (edited)

Servus,

 

da mein Bus jetzt endlich seit langer Standzeit wieder fahrbereit ist, wurde die letzten Tage die erste Probefahrt unternommen. Alles reibungslos verlaufen und das Grinsen wurde mit jedem Kilometer breiter ;-). Leider hat sich dann doch noch ein Störgeräusch eingeschlichen - das Überdruckventil am Einlasskrümmer bläst ab 3200 RPM im 3.,4. & 5. Gang ab. 

 

Bevor ich den Bus zuletzt abgestellt habe wäre mir das noch nicht aufgefallen, deshalb denke ich dass das Wastegate einfach festhängt und nicht öffnet.

Da der Bus-Turbo kein außenliegendes Gestänge hat und mir ehrlichgesagt die Erfarhung mit Turboladern feht würde ich euch bitten mir kurz eine Hilfestellung zu geben wie ich das Teil wieder gängig bekomme. Den Turbo deshalb zu tauschen würde ich gerne vermeiden, da er kein merkliches Spiel hat und ich mich auch nicht an einen erhöhten Ölverbrauch erinnern kann (Gesund sollte er also sein). Auch ein Ausbau des Wastegates stelle ich mir recht schweirig vor da dort die braune Pest recht stark vertreten ist und ich die Schraiuben vermutlich nicht unfallfrei rausbringen werde.

 

Danke vorab & LG,

 

Clemens

 

 

Edited by Stierwascher

Share this post


Link to post
Share on other sites
NEOurlaub37

Miss als erstes den Ladedruck. Sonst sitzt Du vor der Glaskugel. Es könnt ja auch das Überdruckventil defekt sein und zu früh öffnen. Ladedruck in der Serie liegt bei 0,6-0,8, deutlich darüber (ca. 1,2 glaub ich bläst der Turbo maximal) wär ein Hinweis auf ein hängendes Wastegate.

Wenn Deine Schrauben so verrottet sind das Liebestatschkerl, Rostlöser und Wärmebehandlung per Lötlampe die Schrauben am Turbolader nicht zur Mitarbeit bewegen können und du eine gute Ladeluftkühlerlösung hast:

Justiere die Einspritzpumpe nach und freu Dich über die Mehrleistung.

lg aus Wien.

Share this post


Link to post
Share on other sites
Inimicus
vor einer Stunde schrieb NEOurlaub37:

Miss als erstes den Ladedruck. Sonst sitzt Du vor der Glaskugel. Es könnt ja auch das Überdruckventil defekt sein und zu früh öffnen. Ladedruck in der Serie liegt bei 0,6-0,8, deutlich darüber (ca. 1,2 glaub ich bläst der Turbo maximal) wär ein Hinweis auf ein hängendes Wastegate.

Wenn Deine Schrauben so verrottet sind das Liebestatschkerl, Rostlöser und Wärmebehandlung per Lötlampe die Schrauben am Turbolader nicht zur Mitarbeit bewegen können und du eine gute Ladeluftkühlerlösung hast:

Justiere die Einspritzpumpe nach und freu Dich über die Mehrleistung.

lg aus Wien.

 

bis der Turbo die weiße Flagge hisst - die sind ja auch nicht für so viel ladedruck gebaut worden....

Du kannst statt der kurzen Leitung von Turbo zu Wastegate mal die Druckluft anhängen und das mit der gängig machen. Also einfach mit WD40 und Druckluft so 100-200 betätigen dann sollte es wieder gehen! :-D

 

 

Share this post


Link to post
Share on other sites
Stierwascher

okay, danke! Dann bastle ich mir erstmal etwas zum Ladedruckmessen ;-) Wenn das nicht hilft, begebe ich mich auf die Suche nach einer neuen Druckleitung (die bring ich sicher nicht zerstörungsfrei raus) und probiere es mir Luft und WD40.

 

Vielen Dank!

 

LG

Share this post


Link to post
Share on other sites
NEOurlaub37
On 8/19/2019 at 9:46 AM, Inimicus said:

 

bis der Turbo die weiße Flagge hisst - die sind ja auch nicht für so viel ladedruck gebaut worden....

Du kannst statt der kurzen Leitung von Turbo zu Wastegate mal die Druckluft anhängen und das mit der gängig machen. Also einfach mit WD40 und Druckluft so 100-200 betätigen dann sollte es wieder gehen! :-D

 

 

 

Was würde ein fabriksneuer Turbo denn Vertragen als Dauerlösung? Die Serien 0,6 - 0,7 sind ja garantiert nicht der Weisheit letzter Schluss wenns drum geht das dritte Pferdchen (Hubraum-LLK-Turbo) ein wenig auf Trab zu bringen.

Share this post


Link to post
Share on other sites
NEOurlaub37
On 8/20/2019 at 11:53 AM, Stierwascher said:

okay, danke! Dann bastle ich mir erstmal etwas zum Ladedruckmessen ;-) Wenn das nicht hilft, begebe ich mich auf die Suche nach einer neuen Druckleitung (die bring ich sicher nicht zerstörungsfrei raus) und probiere es mir Luft und WD40.

 

Vielen Dank!

 

LG

 

Gibts schon Erkenntnisse?

Share this post


Link to post
Share on other sites
Inimicus
vor 2 Stunden schrieb NEOurlaub37:

 

Was würde ein fabriksneuer Turbo denn Vertragen als Dauerlösung? Die Serien 0,6 - 0,7 sind ja garantiert nicht der Weisheit letzter Schluss wenns drum geht das dritte Pferdchen (Hubraum-LLK-Turbo) ein wenig auf Trab zu bringen.

0,9 würd ich ihm noch zutrauen

Share this post


Link to post
Share on other sites
Racy

Ich bin mit gutem gebrauchten und 1.1bar gefahren. Aber nicht lange...

Share this post


Link to post
Share on other sites
Stierwascher
vor 8 Stunden schrieb NEOurlaub37:

 

Gibts schon Erkenntnisse?

 

Servus,

 

ich fahr das Auto derweil recht behutsam. Er lässt wirklich nur im Lastbereich und da auch nur in den höhreren Gängen ab - sprich 100km/h geht problemlos. Manometer und Zubehör bekomm ich morgen, werde jedoch nicht vor kommender Woche dazu kommen mich darum zu kümmern. Halte dann den Threat dann am laufenden, damit die anderen auch was davon haben :-)

 

LG

Share this post


Link to post
Share on other sites
NEOurlaub37
On 8/28/2019 at 5:19 PM, Racy said:

Ich bin mit gutem gebrauchten und 1.1bar gefahren. Aber nicht lange...

 

Drum war ich ja auf Dauerhaltbarkeit neugierig ... 0,9 klingt für mich recht vernünftig.

 

.. Pop off in niedrigen Gängen wär eh kein Hinweis auf "behutsames fahren" ... :-)

Share this post


Link to post
Share on other sites
Stierwascher

Hallo,

 

Also wir haben den Ladedruck gemessen und es kam raus dass das Ablassventil bei ca 0,8bar aufmacht, sprich es arbeitet wie es soll.

 

Das Turbolader Problem hat sich am Ende von selbst erledigt. Ich hab das Auto jetzt ca 800km lang gefahren und die Fahrten konstant ausgedehnten. Letzte Woche bei einer längeren Etappe auf der A1 hab ich die Drehzahl und Gasstellung immer weiter erhöht und sie da - nach ein paar Drehungen in den Grenzbereich ließ das Ventil nicht mehr ab. Eine Ladedruckmessung gibt nun Werte zwischen 0,6 und 0,7 bar aus. Somit denke ich ist alles wieder im grünen Bereich.

 

Danke auf alle Fälle für eure Gedanken - hin und wieder hilft wohl einfach Geduld ;-)

 

LG

Share this post


Link to post
Share on other sites
funkyphil

etwas Öl in die Wastegate-Dose kann trotzdem nicht schaden.

sonst hast im Frühling wahrscheinlich wieder das selbe Problem.

am Besten so lange es gängig ist, vor der nächsten längeren Fahrt...

 

lg phil

Share this post


Link to post
Share on other sites
Inimicus
vor 53 Minuten schrieb funkyphil:

etwas Öl in die Wastegate-Dose kann trotzdem nicht schaden.

sonst hast im Frühling wahrscheinlich wieder das selbe Problem.

am Besten so lange es gängig ist, vor der nächsten längeren Fahrt...

 

lg phil

da hat er recht :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...